<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>All Pension paid to Senate President has been returned, says Kwara SSG | New Mail Nigeria</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://newmail-ng.com/xmlrpc.php" />
    <meta property="og:image" content="http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png" /><meta name="author" content="Akinade Adepoju">
<link rel="icon" type="image/png" href="http://newmail-ng.com/wp-content/uploads/2015/01/New-Mail_favicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All Pension paid to Senate President has been returned, says Kwara SSG | New Mail Nigeria" />
<meta property="og:description" content="The Secretary to Kwara State Government (SSG), Alhaji Isiaka Gold, on Wednesday said Senate President, Bukola Saraki has returned all monies paid to him as pension back to the coffers of the state government. The SSG made this known on Wednesday in Ilorin in a press statement issued to clarify the issue of Saraki’s pension &hellip;" />
<meta property="og:url" content="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" />
<meta property="og:site_name" content="New Mail Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewMailNG/156576314503603" />
<meta property="article:tag" content="Bukola Saraki" />
<meta property="article:tag" content="Isiaka Gold" />
<meta property="article:tag" content="Kwara state" />
<meta property="article:tag" content="pension" />
<meta property="article:tag" content="Senate President" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2017-08-09T12:30:55+01:00" />
<meta property="og:image" content="http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="338" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Feed" href="http://newmail-ng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Comments Feed" href="http://newmail-ng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; All Pension paid to Senate President has been returned, says Kwara SSG Comments Feed" href="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newmail-ng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='http://newmail-ng.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='js_composer_front-css'  href='http://newmail-ng.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://newmail-ng.com/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newmail-ng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newmail-ng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newmail-ng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newmail-ng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p3Yx1r-hUL' />
<link rel="alternate" type="application/json+oembed" href="http://newmail-ng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newmail-ng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newmail-ng.com/?wordfence_logHuman=1&hid=256813C4C4173E7249103A21586C9590');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/newmail-ng.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=5000;
var tds_theme_color_site_wide="#b31c16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-68867 single-format-standard pension-paid-senate-president-returned-says-kwara-ssg single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-container"><ul id="menu-category" class="td-mobile-main-menu"><li id="menu-item-30183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-30183"><a href="http://newmail-ng.com/">HOME</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://newmail-ng.com/topic/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://newmail-ng.com/topic/business-and-economy/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://newmail-ng.com/topic/finance-tips/">Finance Tips</a></li>
	<li id="menu-item-12557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12557"><a href="http://newmail-ng.com/topic/corporate-score-card/">Corporate Score Card</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newmail-ng.com/topic/politics/">Politics</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://newmail-ng.com/topic/health/">Health</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newmail-ng.com/topic/entertainment/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://newmail-ng.com/topic/sport/">Sport</a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="http://newmail-ng.com/topic/foreign-news/">Foreign</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5764"><a href="http://newmail-ng.com/topic/guest-writers/">Guest Writers<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5763"><a href="http://newmail-ng.com/topic/guest-writers/the-tipping-point/">The Tipping Point</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://newmail-ng.com/topic/guest-writers/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://newmail-ng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, August 10, 2017.
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://newmail-ng.com/">
            <img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt=""/>
            <span class="td-visual-hidden">New Mail Nigeria</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><a href="https://www.firstbanknigeria.com/894-2/" target="_blank"><img src="http://newmail-ng.com/wp-content/uploads/2017/07/First-bank728x90.gif"></a></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" src="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt=""/>
	</a>
	    </div>
    <div class="menu-category-container"><ul id="menu-category-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30183"><a href="http://newmail-ng.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10"><a href="http://newmail-ng.com/topic/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5"><a href="http://newmail-ng.com/topic/business-and-economy/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="http://newmail-ng.com/topic/finance-tips/">Finance Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12557"><a href="http://newmail-ng.com/topic/corporate-score-card/">Corporate Score Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://newmail-ng.com/topic/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="http://newmail-ng.com/topic/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://newmail-ng.com/topic/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://newmail-ng.com/topic/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5765"><a href="http://newmail-ng.com/topic/foreign-news/">Foreign</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5764"><a href="http://newmail-ng.com/topic/guest-writers/">Guest Writers</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5763"><a href="http://newmail-ng.com/topic/guest-writers/the-tipping-point/">The Tipping Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://newmail-ng.com/topic/guest-writers/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://newmail-ng.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-68867" class="post-68867 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-news tag-bukola-saraki tag-isiaka-gold tag-kwara-state tag-pension tag-senate-president" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://newmail-ng.com/topic/headline/">Headline</a></li><li class="entry-category"><a  href="http://newmail-ng.com/topic/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">All Pension paid to Senate President has been returned, says Kwara SSG</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://newmail-ng.com/author/akinade/">Akinade Adepoju</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-09T12:30:55+00:00" >August 9, 2017</time></span>                                        <div class="td-post-comments"><a href="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=All+Pension+paid+to+Senate+President+has+been+returned%2C+says+Kwara+SSG&url=http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F&via=New+Mail+Nigeria"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/&amp;media=http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=All+Pension+paid+to+Senate+President+has+been+returned%2C+says+Kwara+SSG%20-%20http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png" data-caption="Bukola Saraki-.-President-of-the-Senate"><img width="300" height="338" class="entry-thumb td-modal-image" src="http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate-300x338.png" alt="Bukola Saraki-.-President-of-the-Senate" title="Bukola Saraki-.-President-of-the-Senate"/></a><figcaption class="wp-caption-text">Bukola Saraki-.-President-of-the-Senate</figcaption></figure></div>
            <p>The Secretary to Kwara State Government (SSG), Alhaji Isiaka Gold, on Wednesday said Senate President, Bukola Saraki has returned all monies paid to him as pension back to the coffers of the state government.</p>
<p>The SSG made this known on Wednesday in Ilorin in a press statement issued to clarify the issue of Saraki’s pension being paid by the state government.</p>
<p>According to him, Saraki, who was a two-term governor of the state, has stopped receiving pension from the state since August 2015.</p>
<p>The SSG did not state how much was returned to government coffers, but said a letter dated Aug 20, 2015 by the Senate President also directed that money credited to his account for pension be refunded to the government.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

<p>“Dr Saraki requested that the payment of pension to his account be stopped and the amount already credited to the account be refunded to the Government, the State Government promptly complied.</p>
<p>“The Government not only stopped the payment of the said pension, the amount already paid into Dr Saraki’s account since he left office was deducted from the money owed to him as well as his other outstanding lawful entitlements,” Gold added.</p>
<p>According to him, Saraki is entitled to the money he returned as provided in the third schedule, Paragraph D (i) of the Governor and Deputy Governor ((payment of pension) Law, No. 12 of 2010 of Kwara State.</p>
<p>He said that apart from Saraki, other former governors and their deputies were entitled to pension as provided by the law.</p>
<p>“It should be noted that neither the Kwara State Government nor Dr Bukola Saraki violated the state pension law or any other law for that matter.</p>
<p>“The State Pension Law empowers the State Government to pay pension to former Governors of the State,” Gold stressed.</p>
<p>The SSG said the Senate President should be commended for his decision to abandon his legal entitlements.</p>
<p>“It is the hope of the state government that this clarification will end all the controversy about this issue,” he added</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://newmail-ng.com/tag/bukola-saraki/">Bukola Saraki</a></li><li><a href="http://newmail-ng.com/tag/isiaka-gold/">Isiaka Gold</a></li><li><a href="http://newmail-ng.com/tag/kwara-state/">Kwara state</a></li><li><a href="http://newmail-ng.com/tag/pension/">pension</a></li><li><a href="http://newmail-ng.com/tag/senate-president/">Senate President</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=All+Pension+paid+to+Senate+President+has+been+returned%2C+says+Kwara+SSG&url=http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F&via=New+Mail+Nigeria"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/&amp;media=http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=All+Pension+paid+to+Senate+President+has+been+returned%2C+says+Kwara+SSG%20-%20http%3A%2F%2Fnewmail-ng.com%2Fpension-paid-senate-president-returned-says-kwara-ssg%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" data-text="All Pension paid to Senate President has been returned, says Kwara SSG" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://newmail-ng.com/south-africa-no-confidence-vote-outcome-means-status-quo-rating-sp-global/">South Africa no-confidence vote outcome means status quo for rating &#8211; S&#038;P Global</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://newmail-ng.com/nnpc-raises-alarm-recruitment-scam/">NNPC raises alarm on recruitment scam</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://newmail-ng.com/author/akinade/">Akinade Adepoju</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Akinade Adepoju"></span><meta itemprop="datePublished" content="2017-08-09T12:30:55+00:00"><meta itemprop="dateModified" content="2017-08-09T12:30:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png"></span><meta itemprop="name" content="New Mail Nigeria"></span><meta itemprop="headline " content="All Pension paid to Senate President has been returned, says Kwara SSG"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png"><meta itemprop="width" content="544"><meta itemprop="height" content="338"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_598c63c7c9504 = new tdBlock();
block_td_uid_4_598c63c7c9504.id = "td_uid_4_598c63c7c9504";
block_td_uid_4_598c63c7c9504.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_598c63c7c9504_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":68867,"live_filter_cur_post_author":"6"}';
block_td_uid_4_598c63c7c9504.td_column_number = "3";
block_td_uid_4_598c63c7c9504.block_type = "td_block_related_posts";
block_td_uid_4_598c63c7c9504.post_count = "6";
block_td_uid_4_598c63c7c9504.found_posts = "18471";
block_td_uid_4_598c63c7c9504.header_color = "";
block_td_uid_4_598c63c7c9504.ajax_pagination_infinite_stop = "";
block_td_uid_4_598c63c7c9504.max_num_pages = "3079";
tdBlocksArray.push(block_td_uid_4_598c63c7c9504);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_598c63c7c9504_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_598c63c7c9504" ><h4 class="td-related-title"><a id="td_uid_5_598c63c7e159d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_598c63c7c9504" href="#">RELATED ARTICLES</a><a id="td_uid_6_598c63c7e15d8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_598c63c7c9504" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_598c63c7c9504 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/" rel="bookmark" title="Police rescue man chained for over a year in Lagos"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/01/Fatai-Owoseni-238x178.jpg" alt="Fatai-Owoseni, former Lagos CP" title="Police rescue man chained for over a year in Lagos"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/" rel="bookmark" title="Police rescue man chained for over a year in Lagos">Police rescue man chained for over a year in Lagos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/obasanjo-yaradua-jonathan-wasted-n11tn-electricity-serap/" rel="bookmark" title="Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2014/05/Obasanjo-and-Jonathan-238x178.jpg" alt="Obasanjo and Jonathan" title="Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/obasanjo-yaradua-jonathan-wasted-n11tn-electricity-serap/" rel="bookmark" title="Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP">Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/" rel="bookmark" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/08/GOCOP-members-at-the-electionmeeting-238x178.jpg" alt="GOCOP members at the election:meeting" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/" rel="bookmark" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos">Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/investiture-adeniyi-adelaja-51st-president-rotary-club-ikeja-holds-sunday/" rel="bookmark" title="Investiture of Adeniyi Adelaja as 51st President, Rotary Club of Ikeja holds Sunday"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/08/ROTARY-president-238x178.jpg" alt="Rotarian Adeniyi Adelaja" title="Investiture of Adeniyi Adelaja as 51st President, Rotary Club of Ikeja holds Sunday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/investiture-adeniyi-adelaja-51st-president-rotary-club-ikeja-holds-sunday/" rel="bookmark" title="Investiture of Adeniyi Adelaja as 51st President, Rotary Club of Ikeja holds Sunday">Investiture of Adeniyi Adelaja as 51st President, Rotary Club of Ikeja holds Sunday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/68872-2/" rel="bookmark" title="GWC condemns Ozubulu&#8217;s killings, asks security agencies to fish out culprits"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/08/Dr.-Chinwe-Ezejiofor-238x178.jpg" alt="Dr. Chinwe Ezejiofor" title="GWC condemns Ozubulu&#8217;s killings, asks security agencies to fish out culprits"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/68872-2/" rel="bookmark" title="GWC condemns Ozubulu&#8217;s killings, asks security agencies to fish out culprits">GWC condemns Ozubulu&#8217;s killings, asks security agencies to fish out culprits</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/nnpc-raises-alarm-recruitment-scam/" rel="bookmark" title="NNPC raises alarm on recruitment scam"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/04/NNPC-Nigeria1-238x178.jpg" alt="NNPC" title="NNPC raises alarm on recruitment scam"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/nnpc-raises-alarm-recruitment-scam/" rel="bookmark" title="NNPC raises alarm on recruitment scam">NNPC raises alarm on recruitment scam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_598c63c7c9504" data-td_block_id="td_uid_4_598c63c7c9504"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_598c63c7c9504" data-td_block_id="td_uid_4_598c63c7c9504"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pension-paid-senate-president-returned-says-kwara-ssg/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://newmail-ng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span> </span></div>			<div class="textwidget"><a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking"><img src="http://newmail-ng.com/wp-content/uploads/2017/06/inline-rectangle-300x250-new.jpg"></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://newmail-ng.com/wp-content/uploads/2017/05/BUHARI-ADMINISTRATION-MIDTERM-REPORT_MAY-2017.pdf" target="_blank"><img src="http://newmail-ng.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg"></a></div>
		</aside><aside class="widget widget_wysija"><div class="block-title"><span>Subscribe to our Newsletter</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></aside><aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.zenithbank.com/AspireAcct.aspx" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/07/Zenith300x250-02.gif" alt="" /></a></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newmail Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="9220946385"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/NewMailNG/156576314503603" data-width="300"  data-height="180" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/NewMailNG/156576314503603"><a href="https://www.facebook.com/pages/NewMailNG/156576314503603"></a></blockquote></div>
		</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/">Police rescue man chained for over a year in Lagos</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/obasanjo-yaradua-jonathan-wasted-n11tn-electricity-serap/">Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/">Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/investiture-adeniyi-adelaja-51st-president-rotary-club-ikeja-holds-sunday/">Investiture of Adeniyi Adelaja as 51st President, Rotary Club of Ikeja holds Sunday</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/68872-2/">GWC condemns Ozubulu&#8217;s killings, asks security agencies to fish out culprits</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_text">			<div class="textwidget"><div id='oanda_ecc'> <!-- IF YOU ALTER OR REMOVE THE FOLLOWING CODE, THE EMBEDDED WIDGET WILL NOT WORK. --><span style='color:#000; text-decoration:none; font-size:9px;'>Currency Converter by <a href='http://fxtrade.oanda.com' id='oanda_cc_link'>Oanda Forex</a></span><script src='http://www.oanda.com/embedded/converter/get/b2xpeWlkZV9qZmVtLy9kZWZhdWx0/?lang=en'></script></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.cbn.gov.ng"><img src="http://newmail-ng.com/wp-content/uploads/2015/12/CBN5.gif"></a></div>
		</aside><aside class="widget widget_top-posts"><div class="block-title"><span>Top Stories</span></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://newmail-ng.com/fcmb-launches-quick-recharge-for-airtime-purchase/" title="FCMB launches ‘’Quick Recharge’’ for airtime purchase" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newmail-ng.com/wp-content/uploads/2015/05/FCMB.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="FCMB launches ‘’Quick Recharge’’ for airtime purchase" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/fcmb-launches-quick-recharge-for-airtime-purchase/" class="bump-view" data-bump-view="tp">
								FCMB launches ‘’Quick Recharge’’ for airtime purchase							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/" title="HOME" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/newmail-ng.com/wp-content/uploads/2017/08/GOCOP-Conference.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="HOME" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/" class="bump-view" data-bump-view="tp">
								HOME							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/newmail-ng.com/wp-content/uploads/2017/08/GOCOP-members-at-the-electionmeeting-e1502345746924.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/" class="bump-view" data-bump-view="tp">
								Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/crisis-hits-newly-registered-apda-suspends-dokpesi-nwanyanwu/" title="Crisis hits newly-registered APDA, suspends Dokpesi, Nwanyanwu" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newmail-ng.com/wp-content/uploads/2017/08/Dokpesi-Raymond-e1502258018687.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Crisis hits newly-registered APDA, suspends Dokpesi, Nwanyanwu" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/crisis-hits-newly-registered-apda-suspends-dokpesi-nwanyanwu/" class="bump-view" data-bump-view="tp">
								Crisis hits newly-registered APDA, suspends Dokpesi, Nwanyanwu							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/diezani-alison-madueke-appetite/" title="Diezani Alison-Madueke: What an Appetite!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newmail-ng.com/wp-content/uploads/2017/08/Diezani-Alison-Madueke-new-e1502219415400.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Diezani Alison-Madueke: What an Appetite!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/diezani-alison-madueke-appetite/" class="bump-view" data-bump-view="tp">
								Diezani Alison-Madueke: What an Appetite!							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/police-arrest-suspects-ozubulu-church-attack/" title="Police arrest suspects in Ozubulu Church Attack" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/newmail-ng.com/wp-content/uploads/2017/08/St.-Philips-Catholic-Church-e1502078987822.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Police arrest suspects in Ozubulu Church Attack" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/police-arrest-suspects-ozubulu-church-attack/" class="bump-view" data-bump-view="tp">
								Police arrest suspects in Ozubulu Church Attack							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/pdp-moves-woo-obasanjo-atiku-saraki-others-back-party/" title="PDP moves to woo Obasanjo, Atiku, Saraki, others back to party" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newmail-ng.com/wp-content/uploads/2015/06/image7-e1502222729241.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="PDP moves to woo Obasanjo, Atiku, Saraki, others back to party" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/pdp-moves-woo-obasanjo-atiku-saraki-others-back-party/" class="bump-view" data-bump-view="tp">
								PDP moves to woo Obasanjo, Atiku, Saraki, others back to party							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/efcc-recovers-n328-9bn-debts-9-major-petroleum-marketers/" title="EFCC recovers N328.9bn debts from 9 major petroleum marketers" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newmail-ng.com/wp-content/uploads/2013/11/EFCC-operatives-at-work-e1502224391185.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="EFCC recovers N328.9bn debts from 9 major petroleum marketers" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/efcc-recovers-n328-9bn-debts-9-major-petroleum-marketers/" class="bump-view" data-bump-view="tp">
								EFCC recovers N328.9bn debts from 9 major petroleum marketers							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/" title="Police rescue man chained for over a year in Lagos" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newmail-ng.com/wp-content/uploads/2017/01/Fatai-Owoseni-e1484755890904.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Police rescue man chained for over a year in Lagos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/" class="bump-view" data-bump-view="tp">
								Police rescue man chained for over a year in Lagos							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" title="All Pension paid to Senate President has been returned, says Kwara SSG" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newmail-ng.com/wp-content/uploads/2017/05/Saraki-.-President-of-the-Senate.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="All Pension paid to Senate President has been returned, says Kwara SSG" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/pension-paid-senate-president-returned-says-kwara-ssg/" class="bump-view" data-bump-view="tp">
								All Pension paid to Senate President has been returned, says Kwara SSG							</a>
						</div>
											</li>
				</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://newmail-ng.com/"><img src="http://newmail-ng.com/wp-content/uploads/2015/08/footerlogo21.png" alt="" title=""/></a></div><div class="footer-text-wrap">Address: 19, Yaya Abatan Street, Opposite Nationwide Filling Station, Ogba, Lagos; <br>
14, Akin Ojowa street, Olambe, Off Akute.<br><br>

Blackberry PIN: 2B1E7E15<br><br>

BB Channel: C0017E2CB<br><br>

Telephone: 07043854302, 08098196757
<div class="footer-email-wrap">Contact us: <a href="mailto:info@newmail-ng.com">info@newmail-ng.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_598c63c7ec2bd_rand"  data-td-block-uid="td_uid_8_598c63c7ec2bd" ><script>var block_td_uid_8_598c63c7ec2bd = new tdBlock();
block_td_uid_8_598c63c7ec2bd.id = "td_uid_8_598c63c7ec2bd";
block_td_uid_8_598c63c7ec2bd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_598c63c7ec2bd_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_598c63c7ec2bd.td_column_number = "1";
block_td_uid_8_598c63c7ec2bd.block_type = "td_block_7";
block_td_uid_8_598c63c7ec2bd.post_count = "3";
block_td_uid_8_598c63c7ec2bd.found_posts = "22245";
block_td_uid_8_598c63c7ec2bd.header_color = "";
block_td_uid_8_598c63c7ec2bd.ajax_pagination_infinite_stop = "";
block_td_uid_8_598c63c7ec2bd.max_num_pages = "7415";
tdBlocksArray.push(block_td_uid_8_598c63c7ec2bd);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_8_598c63c7ec2bd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/" rel="bookmark" title="Police rescue man chained for over a year in Lagos"><img width="100" height="75" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/01/Fatai-Owoseni-100x75.jpg" alt="Fatai-Owoseni, former Lagos CP" title="Police rescue man chained for over a year in Lagos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/police-rescue-man-chained-year-lagos/" rel="bookmark" title="Police rescue man chained for over a year in Lagos">Police rescue man chained for over a year in Lagos</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T07:08:27+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newmail-ng.com/obasanjo-yaradua-jonathan-wasted-n11tn-electricity-serap/" rel="bookmark" title="Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP"><img width="100" height="75" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2014/05/Obasanjo-and-Jonathan-100x75.jpg" alt="Obasanjo and Jonathan" title="Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/obasanjo-yaradua-jonathan-wasted-n11tn-electricity-serap/" rel="bookmark" title="Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP">Obasanjo, Yar’Adua, Jonathan wasted N11tn on electricity –SERAP</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-10T07:03:35+00:00" >August 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/" rel="bookmark" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos"><img width="100" height="75" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/08/GOCOP-members-at-the-electionmeeting-100x75.jpg" alt="GOCOP members at the election:meeting" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/gocop-elects-oladipo-president-2017-conference-kicks-off-lagos/" rel="bookmark" title="Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos">Updated:  GOCOP gets new executive ahead of 2017 conference in Lagos</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-09T23:43:19+00:00" >August 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_598c63c80d5e2_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_598c63c80d5e2" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://newmail-ng.com/topic/news/">News<span class="td-cat-no">18261</span></a></li><li><a href="http://newmail-ng.com/topic/headline/">Headline<span class="td-cat-no">5591</span></a></li><li><a href="http://newmail-ng.com/topic/politics/">Politics<span class="td-cat-no">1832</span></a></li><li><a href="http://newmail-ng.com/topic/business-and-economy/">Business &amp; Economy<span class="td-cat-no">1564</span></a></li><li><a href="http://newmail-ng.com/topic/foreign-news/">Foreign<span class="td-cat-no">1564</span></a></li><li><a href="http://newmail-ng.com/topic/sport/">Sport<span class="td-cat-no">1289</span></a></li><li><a href="http://newmail-ng.com/topic/guest-writers/opinion/">Opinion<span class="td-cat-no">282</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2015 Backup Media Limited. -RC.829199                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 598c63c82bf07
    -->

    <script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/mailpoet/assets/js/vendor.25e2ce6a.js?ver=3.0.0-beta.37.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/mailpoet/assets/js/public.5a1e5874.js?ver=3.0.0-beta.37.0.0'></script>
<script type='text/javascript'>
MailPoet.I18n.add("ajaxFailedErrorMessage", "An error has happened while performing a request, please try again later.")
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[68867]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newmail-ng.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newmail-ng.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'58755629',post:'68867',tz:'1',srv:'newmail-ng.com'} ]);
	_stq.push([ 'clickTrackerInit', '58755629', '68867' ]);
</script>

</body>
</html>