<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
   <script async src="https://www.googletagmanager.com/gtag/js?id=UA-107083255-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107083255-1');
</script> 

<title>Gunmen open fire on Borno gov’s convoy | New Mail Nigeria</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newmail-ng.com/xmlrpc.php" />
    <meta property="og:image" content="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png" /><link rel="icon" type="image/png" href="https://newmail-ng.com/wp-content/uploads/2015/01/New-Mail_favicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gunmen open fire on Borno gov’s convoy | New Mail Nigeria" />
<meta property="og:description" content="The convoy of Babagana Zulum, governor of Borno state, was attacked at Baga, a town in the state, on Wednesday. A security source told TheCable that the governor was on his way to some internally displaced persons (IDP) camps in the northern part of Borno when the incident happened. “The governor went to Kukawa, and &hellip;" />
<meta property="og:url" content="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" />
<meta property="og:site_name" content="New Mail Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/pages/NewMailNG/156576314503603" />
<meta property="article:tag" content="Babagana Zulum" />
<meta property="article:tag" content="Boko Haram" />
<meta property="article:tag" content="Governor of Borno State" />
<meta property="article:tag" content="gunmen" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2020-07-29T21:14:10+00:00" />
<meta property="og:image" content="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png" />
<meta property="og:image:secure_url" content="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png" />
<meta property="og:image:width" content="568" />
<meta property="og:image:height" content="344" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newmail-ng.com/#website","url":"https://newmail-ng.com/","name":"New Mail Nigeria","potentialAction":{"@type":"SearchAction","target":"https://newmail-ng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/#primaryimage","url":"https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png","width":568,"height":344,"caption":"Illustrative photo"},{"@type":"WebPage","@id":"https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/#webpage","url":"https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/","inLanguage":"en-US","name":"Gunmen open fire on Borno gov\u2019s convoy | New Mail Nigeria","isPartOf":{"@id":"https://newmail-ng.com/#website"},"primaryImageOfPage":{"@id":"https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/#primaryimage"},"datePublished":"2020-07-29T21:14:10+00:00","dateModified":"2020-07-29T21:14:10+00:00","author":{"@id":"https://newmail-ng.com/#/schema/person/2d7dc000bd4a0a0856e13f32d92d54dc"}},{"@type":["Person"],"@id":"https://newmail-ng.com/#/schema/person/2d7dc000bd4a0a0856e13f32d92d54dc","name":"Suleiman Ibrahim","image":{"@type":"ImageObject","@id":"https://newmail-ng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/76c554755e0ac53e323329297cb18353?s=96&d=mm&r=g","caption":"Suleiman Ibrahim"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Feed" href="https://newmail-ng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Comments Feed" href="https://newmail-ng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Gunmen open fire on Borno gov’s convoy Comments Feed" href="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmail-ng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://newmail-ng.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://newmail-ng.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newmail-ng.com/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newmail-ng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmail-ng.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<link rel='https://api.w.org/' href='https://newmail-ng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmail-ng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmail-ng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://wp.me/p3Yx1r-whg' />
<link rel="alternate" type="application/json+oembed" href="https://newmail-ng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmail-ng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newmail-ng.com\/wp-admin\/","wpRestNonce":"90c54572a2","wpRestUrl":"https:\/\/newmail-ng.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newmail-ng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newmail-ng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c029b45f-54e4-4e16-9ef6-43e717b732ad';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newmail-ng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/newmail-ng.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=5000;
var tds_theme_color_site_wide="#b31c16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107083255-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9028702621057761",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-124078 single-format-standard cookies-not-set gunmen-open-fire-on-borno-govs-convoy global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    	
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-container"><ul id="menu-category" class="td-mobile-main-menu"><li id="menu-item-30183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-30183"><a href="https://newmail-ng.com/">HOME</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://newmail-ng.com/topic/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="https://newmail-ng.com/topic/business-and-economy/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://newmail-ng.com/topic/finance-tips/">Finance Tips</a></li>
	<li id="menu-item-12557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12557"><a href="https://newmail-ng.com/topic/corporate-score-card/">Corporate Score Card</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newmail-ng.com/topic/politics/">Politics</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://newmail-ng.com/topic/health/">Health</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://newmail-ng.com/topic/entertainment/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newmail-ng.com/topic/sport/">Sport</a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://newmail-ng.com/topic/foreign-news/">Foreign</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5764"><a href="https://newmail-ng.com/topic/guest-writers/">Guest Writers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5763"><a href="https://newmail-ng.com/topic/guest-writers/the-tipping-point/">The Tipping Point</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://newmail-ng.com/topic/guest-writers/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newmail-ng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, July 30, 2020.
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-menu" class="top-header-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://newmail-ng.com/">HOME</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="https://newmail-ng.com/photo-gallery/">PHOTO GALLERY</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://newmail-ng.com/our-advert-rates/">ADVERT RATES</a></li>
<li id="menu-item-17351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17351"><a href="https://newmail-ng.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://newmail-ng.com/about-us/">ABOUT US</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="https://newmail-ng.com/contact-us/">CONTACT US</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://newmail-ng.com/">
            <img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="https://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt="" />
            <span class="td-visual-hidden">New Mail Nigeria</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f223acdb2c0d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="9400620131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="9400620131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="9400620131"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" src="https://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" alt="" />
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="https://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt="" />
	</a>
	    </div>
    <div class="menu-category-container"><ul id="menu-category-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30183"><a href="https://newmail-ng.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10"><a href="https://newmail-ng.com/topic/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5"><a href="https://newmail-ng.com/topic/business-and-economy/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://newmail-ng.com/topic/finance-tips/">Finance Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12557"><a href="https://newmail-ng.com/topic/corporate-score-card/">Corporate Score Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://newmail-ng.com/topic/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://newmail-ng.com/topic/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://newmail-ng.com/topic/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://newmail-ng.com/topic/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5765"><a href="https://newmail-ng.com/topic/foreign-news/">Foreign</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5764"><a href="https://newmail-ng.com/topic/guest-writers/">Guest Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5763"><a href="https://newmail-ng.com/topic/guest-writers/the-tipping-point/">The Tipping Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://newmail-ng.com/topic/guest-writers/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://newmail-ng.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-124078" class="post-124078 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-headline category-news tag-babagana-zulum tag-boko-haram tag-governor-of-borno-state tag-gunmen" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://newmail-ng.com/topic/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://newmail-ng.com/topic/headline/">Headline</a></li><li class="entry-category"><a  href="https://newmail-ng.com/topic/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Gunmen open fire on Borno gov’s convoy</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newmail-ng.com/author/suleiman/">Suleiman Ibrahim</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T22:14:10+00:00" >July 29, 2020</time></span>                                        <div class="td-post-comments"><a href="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gunmen+open+fire+on+Borno+gov%E2%80%99s+convoy&url=https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F&via=New+Mail+Nigeria"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/&amp;media=https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gunmen+open+fire+on+Borno+gov%E2%80%99s+convoy%20-%20https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png" data-caption="Illustrative photo"><img width="300" height="344" class="entry-thumb td-modal-image" src="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM-300x344.png" alt="Illustrative photo" title="Illustrative photo"/></a><figcaption class="wp-caption-text">Illustrative photo</figcaption></figure></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1 td_uid_2_5f223acdb5900_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

            </div>


            <p>The convoy of Babagana Zulum, governor of Borno state, was attacked at Baga, a town in the state, on Wednesday.</p>
<p>A security source told TheCable that the governor was on his way to some internally displaced persons (IDP) camps in the northern part of Borno when the incident happened.</p>
<p>“The governor went to Kukawa, and on his way to Baga his convoy was attacked. Nobody was injured,” the source said.</p>
<p>It is unclear if Boko Haram insurgents are behind the attack.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_3_5f223acdb5bbf_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Zulum had not returned to Maiduguri, the state capital, as of 9:10pm on Wednesday. But Mohammed Mai Bukar, one of the governor’s aides, assured residents that he is safe.</p>
<p>In a Facebook post, Bukar wrote: “To Our Concerned citizens H.E Prof.Zulum and His Entourage are all fine and there was (were) no casualties. Thanks!”</p>
<p>This is the second known attack on the convoy of Zulum within a year.</p>
<p>While returning from a trip to Bama local government area last year, his convoy was attacked at Konduga in Borno.</p>
<p>That attack happened seven months after Boko Haram insurgents targetted the convoy of Kashim Shettima, Zulum’s successor, on his way to Gamboru Ngala, still in Borno.</p>
<p>At least 60 persons were reportedly killed in the incident while over 100 were kidnapped.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5f223acdb5c2f_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newmail-ng.com/tag/babagana-zulum/">Babagana Zulum</a></li><li><a href="https://newmail-ng.com/tag/boko-haram/">Boko Haram</a></li><li><a href="https://newmail-ng.com/tag/governor-of-borno-state/">Governor of Borno State</a></li><li><a href="https://newmail-ng.com/tag/gunmen/">gunmen</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gunmen+open+fire+on+Borno+gov%E2%80%99s+convoy&url=https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F&via=New+Mail+Nigeria"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/&amp;media=https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gunmen+open+fire+on+Borno+gov%E2%80%99s+convoy%20-%20https%3A%2F%2Fnewmail-ng.com%2Fgunmen-open-fire-on-borno-govs-convoy%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" data-text="Gunmen open fire on Borno gov’s convoy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newmail-ng.com/sallah-fg-declares-thursday-friday-public-holidays/">Sallah: FG declares Thursday, Friday public holidays</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newmail-ng.com/ivory-coast-pledges-fair-vote-ouattara-asked-to-run-again/">Ivory Coast pledges fair vote, Ouattara asked to run again</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newmail-ng.com/author/suleiman/">Suleiman Ibrahim</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Suleiman Ibrahim"></span><meta itemprop="datePublished" content="2020-07-29T22:14:10+00:00"><meta itemprop="dateModified" content="2020-07-29T22:14:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png"></span><meta itemprop="name" content="New Mail Nigeria"></span><meta itemprop="headline " content="Gunmen open fire on Borno gov’s convoy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM.png"><meta itemprop="width" content="568"><meta itemprop="height" content="344"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5f223acdb6ccf = new tdBlock();
block_td_uid_5_5f223acdb6ccf.id = "td_uid_5_5f223acdb6ccf";
block_td_uid_5_5f223acdb6ccf.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f223acdb6ccf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f223acdb6ccf_rand","tdc_css_class_style":"td_uid_5_5f223acdb6ccf_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":124078,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_5_5f223acdb6ccf.td_column_number = "3";
block_td_uid_5_5f223acdb6ccf.block_type = "td_block_related_posts";
block_td_uid_5_5f223acdb6ccf.post_count = "6";
block_td_uid_5_5f223acdb6ccf.found_posts = "38046";
block_td_uid_5_5f223acdb6ccf.header_color = "";
block_td_uid_5_5f223acdb6ccf.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f223acdb6ccf.max_num_pages = "6341";
tdBlocksArray.push(block_td_uid_5_5f223acdb6ccf);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5f223acdb6ccf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5f223acdb6ccf" ><h4 class="td-related-title"><a id="td_uid_6_5f223ace76a16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f223acdb6ccf" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f223ace76a1c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f223acdb6ccf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f223acdb6ccf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/ogun-set-to-reopen-worship-centres-aug-14/" rel="bookmark" title="Ogun set to reopen worship centres Aug 14"><img width="238" height="178" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-238x178.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-238x178.png 238w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Gov. Dapo Abiodun of Ogun" title="Ogun set to reopen worship centres Aug 14"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/ogun-set-to-reopen-worship-centres-aug-14/" rel="bookmark" title="Ogun set to reopen worship centres Aug 14">Ogun set to reopen worship centres Aug 14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/ivory-coast-pledges-fair-vote-ouattara-asked-to-run-again/" rel="bookmark" title="Ivory Coast pledges fair vote, Ouattara asked to run again"><img width="238" height="178" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-238x178.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-238x178.png 238w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Ivorian Electoral Commission Kuibiert-Coulibaly Ibrahime" title="Ivory Coast pledges fair vote, Ouattara asked to run again"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/ivory-coast-pledges-fair-vote-ouattara-asked-to-run-again/" rel="bookmark" title="Ivory Coast pledges fair vote, Ouattara asked to run again">Ivory Coast pledges fair vote, Ouattara asked to run again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/sallah-fg-declares-thursday-friday-public-holidays/" rel="bookmark" title="Sallah: FG declares Thursday, Friday public holidays"><img width="238" height="178" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/03/Screenshot-2020-03-18-at-9.16.17-PM-238x178.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/03/Screenshot-2020-03-18-at-9.16.17-PM-238x178.png 238w, https://newmail-ng.com/wp-content/uploads/2020/03/Screenshot-2020-03-18-at-9.16.17-PM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/03/Screenshot-2020-03-18-at-9.16.17-PM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/03/Screenshot-2020-03-18-at-9.16.17-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Rauf Aregbesola, Minister of Interior" title="Sallah: FG declares Thursday, Friday public holidays"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/sallah-fg-declares-thursday-friday-public-holidays/" rel="bookmark" title="Sallah: FG declares Thursday, Friday public holidays">Sallah: FG declares Thursday, Friday public holidays</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/court-issues-arrest-warrant-against-ex-nass-clerk-omolori/" rel="bookmark" title="Court issues arrest warrant against ex-NASS Clerk Omolori"><img width="238" height="178" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-15-at-8.10.14-PM-238x178.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-15-at-8.10.14-PM-238x178.png 238w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-15-at-8.10.14-PM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-15-at-8.10.14-PM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-15-at-8.10.14-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Sani Omolori (pictured), clerk of the national assembly" title="Court issues arrest warrant against ex-NASS Clerk Omolori"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/court-issues-arrest-warrant-against-ex-nass-clerk-omolori/" rel="bookmark" title="Court issues arrest warrant against ex-NASS Clerk Omolori">Court issues arrest warrant against ex-NASS Clerk Omolori</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/policeman-raped-me-till-dawn-widow-alleges/" rel="bookmark" title="Policeman raped me till dawn, widow alleges"><img width="238" height="178" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-2.14.54-PM-238x178.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-2.14.54-PM-238x178.png 238w, https://newmail-ng.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-2.14.54-PM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-2.14.54-PM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/06/Screenshot-2020-06-26-at-2.14.54-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Police" title="Policeman raped me till dawn, widow alleges"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/policeman-raped-me-till-dawn-widow-alleges/" rel="bookmark" title="Policeman raped me till dawn, widow alleges">Policeman raped me till dawn, widow alleges</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/face-mask-violators-face-six-months-jail-in-ogun/" rel="bookmark" title="Face mask violators face six months jail in Ogun"><img width="238" height="178" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-238x178.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-238x178.png 238w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Gov. Dapo Abiodun of Ogun" title="Face mask violators face six months jail in Ogun"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/face-mask-violators-face-six-months-jail-in-ogun/" rel="bookmark" title="Face mask violators face six months jail in Ogun">Face mask violators face six months jail in Ogun</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f223acdb6ccf" data-td_block_id="td_uid_5_5f223acdb6ccf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f223acdb6ccf" data-td_block_id="td_uid_5_5f223acdb6ccf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gunmen-open-fire-on-borno-govs-convoy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://newmail-ng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ca989cd4b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Auto --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="6366304828"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-120722 size-medium" src="https://newmail-ng.com/wp-content/uploads/2020/05/Newest-branch-Web-300x250px-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-124078-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://newmail-ng.com/wp-content/uploads/2020/07/Nigerian-Army.mp4?_=1" /><a href="https://newmail-ng.com/wp-content/uploads/2020/07/Nigerian-Army.mp4">https://newmail-ng.com/wp-content/uploads/2020/07/Nigerian-Army.mp4</a></video></div>
<p><em><strong>Gen Buratai testing Nigerian Army Personnel&#8217;s endurance and physical fitness level</strong></em></p>
<p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Auto --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="6366304828"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-6t+cv-10-7a+po"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="7859135267"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336 --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="3017872120"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336 --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="3017872120"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="300" src="https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-300x300.jpg" class="image wp-image-83235  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-e1525240222187.jpg 300w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-150x150.jpg 150w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-768x768.jpg 768w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-1024x1024.jpg 1024w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-420x420.jpg 420w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-640x640.jpg 640w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-681x681.jpg 681w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9028702621057761"
     data-ad-slot="6366304828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="214" src="https://newmail-ng.com/wp-content/uploads/2015/12/CBN5-300x214.gif" class="image wp-image-37833  attachment-medium size-medium" alt="Cashless" style="max-width: 100%; height: auto;" /></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://newmail-ng.com/ogun-set-to-reopen-worship-centres-aug-14/">Ogun set to reopen worship centres Aug 14</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/ivory-coast-pledges-fair-vote-ouattara-asked-to-run-again/">Ivory Coast pledges fair vote, Ouattara asked to run again</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/">Gunmen open fire on Borno gov’s convoy</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/sallah-fg-declares-thursday-friday-public-holidays/">Sallah: FG declares Thursday, Friday public holidays</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/court-issues-arrest-warrant-against-ex-nass-clerk-omolori/">Court issues arrest warrant against ex-NASS Clerk Omolori</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id='oanda_ecc'> <!-- IF YOU ALTER OR REMOVE THE FOLLOWING CODE, THE EMBEDDED WIDGET WILL NOT WORK. --><span style='color:#000; text-decoration:none; font-size:9px;'>Currency Converter by <a href='http://fxtrade.oanda.com' id='oanda_cc_link'>Oanda Forex</a></span><script src="https://www.oanda.com/embedded/converter/get/b2xpeWlkZV9qZmVtLy9kZWZhdWx0/?lang=en"></script></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9028702621057761"
     data-ad-slot="6366304828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_5f223ace7f2b1_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9028702621057761" data-ad-slot="6366304828"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://newmail-ng.com/"><img src="https://newmail-ng.com/wp-content/uploads/2015/08/footerlogo21.png" alt="" title="" /></a></div><div class="footer-text-wrap">Address: 19, Yaya Abatan Street, Opposite Nationwide Filling Station, Ogba, Lagos; <br>
14, Akin Ojowa street, Olambe, Off Akute.<br><br>

Blackberry PIN: 2B1E7E15<br><br>

BB Channel: C0017E2CB<br><br>

Telephone: 07043854302, 08098196757
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e48d8a828ba48a819389858d88c98a83ca878b89"><span class="__cf_email__" data-cfemail="6c05020a032c02091b010d050041020b420f0301">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_5f223ace7f554_rand td_block_template_1"  data-td-block-uid="td_uid_9_5f223ace7f554" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5f223ace7f554 = new tdBlock();
block_td_uid_9_5f223ace7f554.id = "td_uid_9_5f223ace7f554";
block_td_uid_9_5f223ace7f554.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_5f223ace7f554_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5f223ace7f554_rand","tdc_css_class_style":"td_uid_9_5f223ace7f554_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5f223ace7f554.td_column_number = "1";
block_td_uid_9_5f223ace7f554.block_type = "td_block_7";
block_td_uid_9_5f223ace7f554.post_count = "3";
block_td_uid_9_5f223ace7f554.found_posts = "41843";
block_td_uid_9_5f223ace7f554.header_color = "";
block_td_uid_9_5f223ace7f554.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f223ace7f554.max_num_pages = "13948";
tdBlocksArray.push(block_td_uid_9_5f223ace7f554);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_5f223ace7f554 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmail-ng.com/ogun-set-to-reopen-worship-centres-aug-14/" rel="bookmark" title="Ogun set to reopen worship centres Aug 14"><img width="100" height="75" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-100x75.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-180x135.png 180w, https://newmail-ng.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-8.23.49-AM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Gov. Dapo Abiodun of Ogun" title="Ogun set to reopen worship centres Aug 14"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/ogun-set-to-reopen-worship-centres-aug-14/" rel="bookmark" title="Ogun set to reopen worship centres Aug 14">Ogun set to reopen worship centres Aug 14</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T22:42:50+00:00" >July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmail-ng.com/ivory-coast-pledges-fair-vote-ouattara-asked-to-run-again/" rel="bookmark" title="Ivory Coast pledges fair vote, Ouattara asked to run again"><img width="100" height="75" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-100x75.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-180x135.png 180w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.27.20-PM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Ivorian Electoral Commission Kuibiert-Coulibaly Ibrahime" title="Ivory Coast pledges fair vote, Ouattara asked to run again"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/ivory-coast-pledges-fair-vote-ouattara-asked-to-run-again/" rel="bookmark" title="Ivory Coast pledges fair vote, Ouattara asked to run again">Ivory Coast pledges fair vote, Ouattara asked to run again</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T22:37:03+00:00" >July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" rel="bookmark" title="Gunmen open fire on Borno gov’s convoy"><img width="100" height="75" class="entry-thumb" src="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM-100x75.png" srcset="https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM-100x75.png 100w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM-80x60.png 80w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM-180x135.png 180w, https://newmail-ng.com/wp-content/uploads/2020/07/Screenshot-2020-07-29-at-10.09.47-PM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Illustrative photo" title="Gunmen open fire on Borno gov’s convoy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/gunmen-open-fire-on-borno-govs-convoy/" rel="bookmark" title="Gunmen open fire on Borno gov’s convoy">Gunmen open fire on Borno gov’s convoy</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T22:14:10+00:00" >July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_5f223aceb4169_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5f223aceb4169" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://newmail-ng.com/topic/news/">News<span class="td-cat-no">37801</span></a></li><li><a href="https://newmail-ng.com/topic/headline/">Headline<span class="td-cat-no">19440</span></a></li><li><a href="https://newmail-ng.com/topic/politics/">Politics<span class="td-cat-no">6894</span></a></li><li><a href="https://newmail-ng.com/topic/breaking-news/">Breaking News<span class="td-cat-no">5516</span></a></li><li><a href="https://newmail-ng.com/topic/business-and-economy/">Business &amp; Economy<span class="td-cat-no">4180</span></a></li><li><a href="https://newmail-ng.com/topic/foreign-news/">Foreign<span class="td-cat-no">3312</span></a></li><li><a href="https://newmail-ng.com/topic/sport/">Sport<span class="td-cat-no">2994</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-menu-container"><ul id="menu-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://newmail-ng.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="https://newmail-ng.com/photo-gallery/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://newmail-ng.com/our-advert-rates/">ADVERT RATES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17351"><a href="https://newmail-ng.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://newmail-ng.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="https://newmail-ng.com/contact-us/">CONTACT US</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2015 Backup Media Limited. -RC.829199                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5f223acee5c6e
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://newmail-ng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newmail-ng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202031'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdtCVgUAAAAANecqw97R9g3w4OXTvfsVTcNR1FI', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmail-ng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script async="async" type='text/javascript' src='https://newmail-ng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[124078]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newmail-ng.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newmail-ng.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'58755629',post:'124078',tz:'1',srv:'newmail-ng.com'} ]);
	_stq.push([ 'clickTrackerInit', '58755629', '124078' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f223acee5f77"></textarea>
						<div id="td_live_css_uid_1_5f223acee5f77" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f223acee5f77');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f223acee5f77");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>