<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>FG to hire 7,500 graduates to boost tax revenue | New Mail Nigeria</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://newmail-ng.com/xmlrpc.php" />
    <meta property="og:image" content="http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-e1497589951472.jpg" /><meta name="author" content="Friday Ajagunna">
<link rel="icon" type="image/png" href="http://newmail-ng.com/wp-content/uploads/2015/01/New-Mail_favicon.jpg">
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Federal Government is targeting an increase in the number of taxpayers in the next two years from the current 14 million to 17 million, Minister of Finance, Kemi Adeosun, disclosed this during a media briefing on Thursday in Abuja on a new initiative to drive tax revenue."/>
<link rel="canonical" href="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FG to hire 7,500 graduates to boost tax revenue | New Mail Nigeria" />
<meta property="og:description" content="The Federal Government is targeting an increase in the number of taxpayers in the next two years from the current 14 million to 17 million, Minister of Finance, Kemi Adeosun, disclosed this during a media briefing on Thursday in Abuja on a new initiative to drive tax revenue." />
<meta property="og:url" content="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" />
<meta property="og:site_name" content="New Mail Nigeria" />
<meta property="article:tag" content="Babatunde Fowler,Federal Inland Revenue Service,FIRS,Kemi Adeosun,Tax Audit" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-16T06:13:36+00:00" />
<meta property="og:image" content="http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-e1497589951472.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Feed" href="http://newmail-ng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Comments Feed" href="http://newmail-ng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; FG to hire 7,500 graduates to boost tax revenue Comments Feed" href="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://newmail-ng.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://newmail-ng.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://newmail-ng.com/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newmail-ng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newmail-ng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newmail-ng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.18" />
<link rel='shortlink' href='http://wp.me/p3Yx1r-h8k' />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/newmail-ng.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=5000;
var tds_theme_color_site_wide="#b31c16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-65864 single-format-standard fg-to-hire-7500-graduates-to-boost-tax-revenue single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-container"><ul id="menu-category" class="td-mobile-main-menu"><li id="menu-item-30183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-30183"><a href="http://newmail-ng.com/">HOME</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://newmail-ng.com/topic/news/">News</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://newmail-ng.com/topic/business-and-economy/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://newmail-ng.com/topic/finance-tips/">Finance Tips</a></li>
	<li id="menu-item-12557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12557"><a href="http://newmail-ng.com/topic/corporate-score-card/">Corporate Score Card</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newmail-ng.com/topic/politics/">Politics</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://newmail-ng.com/topic/health/">Health</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newmail-ng.com/topic/entertainment/">Entertainment</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://newmail-ng.com/topic/sport/">Sport</a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="http://newmail-ng.com/topic/foreign-news/">Foreign</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5764"><a href="http://newmail-ng.com/topic/guest-writers/">Guest Writers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5763"><a href="http://newmail-ng.com/topic/guest-writers/the-tipping-point/">The Tipping Point</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://newmail-ng.com/topic/guest-writers/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://newmail-ng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, June 16, 2017.
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://newmail-ng.com/">
            <img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt=""/>
            <span class="td-visual-hidden">New Mail Nigeria</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9500147981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9500147981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9500147981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" src="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt=""/>
	</a>
	    </div>
    <div class="menu-category-container"><ul id="menu-category-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30183"><a href="http://newmail-ng.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10"><a href="http://newmail-ng.com/topic/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5"><a href="http://newmail-ng.com/topic/business-and-economy/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="http://newmail-ng.com/topic/finance-tips/">Finance Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12557"><a href="http://newmail-ng.com/topic/corporate-score-card/">Corporate Score Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://newmail-ng.com/topic/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="http://newmail-ng.com/topic/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://newmail-ng.com/topic/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://newmail-ng.com/topic/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5765"><a href="http://newmail-ng.com/topic/foreign-news/">Foreign</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5764"><a href="http://newmail-ng.com/topic/guest-writers/">Guest Writers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5763"><a href="http://newmail-ng.com/topic/guest-writers/the-tipping-point/">The Tipping Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://newmail-ng.com/topic/guest-writers/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://newmail-ng.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-65864" class="post-65864 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-babatunde-fowler tag-federal-inland-revenue-service tag-firs tag-kemi-adeosun tag-tax-audit" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://newmail-ng.com/topic/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">FG to hire 7,500 graduates to boost tax revenue</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://newmail-ng.com/author/friday/">Friday Ajagunna</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:13:36+00:00" >June 16, 2017</time></span>                                        <div class="td-post-comments"><a href="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/#comments"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewmail-ng.com%2Ffg-to-hire-7500-graduates-to-boost-tax-revenue%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+to+hire+7%2C500+graduates+to+boost+tax+revenue&url=http%3A%2F%2Fnewmail-ng.com%2Ffg-to-hire-7500-graduates-to-boost-tax-revenue%2F&via=New+Mail+Nigeria"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/&amp;media=http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-e1497589951472.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FG+to+hire+7%2C500+graduates+to+boost+tax+revenue%20-%20http%3A%2F%2Fnewmail-ng.com%2Ffg-to-hire-7500-graduates-to-boost-tax-revenue%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-e1497589951472.jpg" data-caption="kemi-adeosun, Finance Minister"><img width="300" height="350" class="entry-thumb td-modal-image" src="http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-300x350.jpg" alt="kemi-adeosun, Finance Minister" title="Kemi-Adeosun,"/></a><figcaption class="wp-caption-text">kemi-adeosun, Finance Minister</figcaption></figure></div>
            <p>The Federal Government is targeting an increase in the number of taxpayers in the next two years from the current 14 million to 17 million, Minister of Finance, Kemi Adeosun, disclosed this during a media briefing on Thursday in Abuja on a new initiative to drive tax revenue.</p>
<p>Adeosun who was accompanied to the briefing by the Executive Chairman, Federal Inland Revenue Service, Babatunde Fowler, and other top officials in the ministry, specifically said the Federal Government was planning to achieve the objective by recruiting 7,500 graduates as community tax liaison officers to raise the level of tax awareness in the country.</p>
<p>She said the graduates would be recruited under the N-Power programme of the Federal Government for a two-year period, adding that graduates with accounting, economics and similar backgrounds would be given priority during the recruitment process.</p>
<p>The minister stated that the major responsibilities of those employed under the programme would be to enlighten people in public places such as markets, schools, religious centres, offices and recreational centres, among others, on the need to pay taxes.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

<p>“We will be recruiting them through N-Power and they can apply through the website of the Federal Ministry of Finance or through the N-Power website. It’s a two year fixed contract and they will be deployed in states and attached to states’ internal revenue service or the FIRS.</p>
<p>“Their job is to improve the level of education on Nigeria’s tax system. Our tax system is progressive, meaning those who earn less should pay less, and those who earn more should pay more.</p>
<p>“A lot of people don’t know that. So it’s a chance to get people on ground to answer all these pertinent questions,” Adeosun said.</p>
<p>She encouraged intelligent graduates interested in pursuing a career in tax administration to apply as the government planned to sponsor the recruits to become tax professionals.</p>
<p>“This exercise is extremely important for the fiscal sustainability of the states, because as you know, most of the revenue for the states apart, from FAAC, is supposed to come from tax. So if we improve the number of taxpayers, we will be improving the fiscal health of our state governments as well as the Federal Government.</p>
<p>“It’s an important initiative for the nation as we undertake reforms to reduce our overdependence on oil. We have to make sure that everyone who is economically active pays tax, no matter how little, they have to contribute to the pool,” Adeosun added.</p>
<p>She said those employed under the scheme would be paid N30,000 monthly, but added that they would receive performance-based incentives to be measured by the number of people that gets enrolled during the two-year period.</p>
<p>Fowler reiterated that tax evasion was a punishable offence in the country, stressing that the Tax Appeal Tribunal was being reconstituted and stated that tax evaders would be prosecuted.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://newmail-ng.com/tag/babatunde-fowler/">Babatunde Fowler</a></li><li><a href="http://newmail-ng.com/tag/federal-inland-revenue-service/">Federal Inland Revenue Service</a></li><li><a href="http://newmail-ng.com/tag/firs/">FIRS</a></li><li><a href="http://newmail-ng.com/tag/kemi-adeosun/">Kemi Adeosun</a></li><li><a href="http://newmail-ng.com/tag/tax-audit/">Tax Audit</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewmail-ng.com%2Ffg-to-hire-7500-graduates-to-boost-tax-revenue%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+to+hire+7%2C500+graduates+to+boost+tax+revenue&url=http%3A%2F%2Fnewmail-ng.com%2Ffg-to-hire-7500-graduates-to-boost-tax-revenue%2F&via=New+Mail+Nigeria"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/&amp;media=http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-e1497589951472.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FG+to+hire+7%2C500+graduates+to+boost+tax+revenue%20-%20http%3A%2F%2Fnewmail-ng.com%2Ffg-to-hire-7500-graduates-to-boost-tax-revenue%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" data-text="FG to hire 7,500 graduates to boost tax revenue" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://newmail-ng.com/girls-education-key-to-empowerment-equal-opportunity-unicef/">Girl’s education key to empowerment, equal opportunity – UNICEF</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://newmail-ng.com/oni-ex-ekiti-gov-seeks-return-to-govt-house-joins-governorship-race/">Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://newmail-ng.com/author/friday/">Friday Ajagunna</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Friday Ajagunna"></span><meta itemprop="datePublished" content="2017-06-16T06:13:36+00:00"><meta itemprop="dateModified" content="2017-06-16T06:13:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png"></span><meta itemprop="name" content="New Mail Nigeria"></span><meta itemprop="headline " content="FG to hire 7,500 graduates to boost tax revenue"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-e1497589951472.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="358"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5943756c699b6 = new tdBlock();
block_td_uid_4_5943756c699b6.id = "td_uid_4_5943756c699b6";
block_td_uid_4_5943756c699b6.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5943756c699b6_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":65864,"live_filter_cur_post_author":"7"}';
block_td_uid_4_5943756c699b6.td_column_number = "3";
block_td_uid_4_5943756c699b6.block_type = "td_block_related_posts";
block_td_uid_4_5943756c699b6.post_count = "6";
block_td_uid_4_5943756c699b6.found_posts = "17201";
block_td_uid_4_5943756c699b6.header_color = "";
block_td_uid_4_5943756c699b6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5943756c699b6.max_num_pages = "2867";
tdBlocksArray.push(block_td_uid_4_5943756c699b6);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5943756c699b6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5943756c699b6" ><h4 class="td-related-title"><a id="td_uid_5_5943756c89db7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5943756c699b6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5943756c89df9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5943756c699b6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5943756c699b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/mubadala-etisalat-nigerias-largest-shareholder-pulls-out/" rel="bookmark" title="Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/03/Eti-238x178.jpg" alt="Etisalat" title="Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/mubadala-etisalat-nigerias-largest-shareholder-pulls-out/" rel="bookmark" title="Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out">Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/oni-ex-ekiti-gov-seeks-return-to-govt-house-joins-governorship-race/" rel="bookmark" title="Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2016/10/Segun-Oni-238x178.jpg" alt="Segun Oni" title="Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/oni-ex-ekiti-gov-seeks-return-to-govt-house-joins-governorship-race/" rel="bookmark" title="Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race">Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/girls-education-key-to-empowerment-equal-opportunity-unicef/" rel="bookmark" title="Girl’s education key to empowerment, equal opportunity – UNICEF"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/06/African-Child-238x178.jpg" alt="African Child" title="Girl’s education key to empowerment, equal opportunity – UNICEF"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/girls-education-key-to-empowerment-equal-opportunity-unicef/" rel="bookmark" title="Girl’s education key to empowerment, equal opportunity – UNICEF">Girl’s education key to empowerment, equal opportunity – UNICEF</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/were-no-rubber-stamps-legislators-fire-back-at-osinbajo-over-comment-on-2017-budget/" rel="bookmark" title="We&#8217;re no rubber stamps, legislators fire back at Osinbajo over comment on 2017 budget"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/06/Osinbajo-and-NASS-238x178.jpg" alt="Osinbajo-and-NASS leaders" title="We&#8217;re no rubber stamps, legislators fire back at Osinbajo over comment on 2017 budget"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/were-no-rubber-stamps-legislators-fire-back-at-osinbajo-over-comment-on-2017-budget/" rel="bookmark" title="We&#8217;re no rubber stamps, legislators fire back at Osinbajo over comment on 2017 budget">We&#8217;re no rubber stamps, legislators fire back at Osinbajo over comment on 2017 budget</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/osun-apc-adeleke-bicker-over-party-membership-status/" rel="bookmark" title="Osun APC, Adeleke bicker over party membership status"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/06/Ademola-Adeleke-238x178.jpg" alt="Otunba Ademola Adeleke" title="Osun APC, Adeleke bicker over party membership status"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/osun-apc-adeleke-bicker-over-party-membership-status/" rel="bookmark" title="Osun APC, Adeleke bicker over party membership status">Osun APC, Adeleke bicker over party membership status</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newmail-ng.com/osinbajo-meets-emir-of-kano-sanusi-behind-closed-doors/" rel="bookmark" title="Osinbajo meets Emir of Kano, Sanusi, behind closed doors"><img width="238" height="178" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/06/Osinbajo-Sanusi-4-238x178.jpg" alt="Osinbajo-Sanusi" title="Osinbajo meets Emir of Kano, Sanusi, behind closed doors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/osinbajo-meets-emir-of-kano-sanusi-behind-closed-doors/" rel="bookmark" title="Osinbajo meets Emir of Kano, Sanusi, behind closed doors">Osinbajo meets Emir of Kano, Sanusi, behind closed doors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5943756c699b6" data-td_block_id="td_uid_4_5943756c699b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5943756c699b6" data-td_block_id="td_uid_4_5943756c699b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fg-to-hire-7500-graduates-to-boost-tax-revenue/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://newmail-ng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
												<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='65864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="081a67d484" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>					</form>
							</div><!-- #respond -->
			    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><a href="http://newmail-ng.com/wp-content/uploads/2017/05/BUHARI-ADMINISTRATION-MIDTERM-REPORT_MAY-2017.pdf" target="_blank"><img src="http://newmail-ng.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg"></a></div>
		</aside><aside class="widget widget_wysija"><div class="block-title"><span>Subscribe to our Newsletter</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></aside><aside class="widget widget_text">			<div class="textwidget"><center><a href="http://www.zenithbank.com/AspireAcct.aspx" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/07/Zenith300x250-02.gif" alt="" /></a></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newmail Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="9220946385"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_facebook_likebox"><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNewMailNG%2F156576314503603&#038;width=300&#038;height=180&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 180px; background: #fff"></iframe></aside><aside class="widget widget_text">			<div class="textwidget"><a href="https://www.ubagroup.com/countries/ng/aop" target="_blank"><img src="http://newmail-ng.com/wp-content/uploads/2017/05/Wise-Savers-Web2.jpg"></a></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://newmail-ng.com/mubadala-etisalat-nigerias-largest-shareholder-pulls-out/">Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/oni-ex-ekiti-gov-seeks-return-to-govt-house-joins-governorship-race/">Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/">FG to hire 7,500 graduates to boost tax revenue</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/girls-education-key-to-empowerment-equal-opportunity-unicef/">Girl’s education key to empowerment, equal opportunity – UNICEF</a>
						</li>
					<li>
				<a href="http://newmail-ng.com/were-no-rubber-stamps-legislators-fire-back-at-osinbajo-over-comment-on-2017-budget/">We&#8217;re no rubber stamps, legislators fire back at Osinbajo over comment on 2017 budget</a>
						</li>
				</ul>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div id='oanda_ecc'> <!-- IF YOU ALTER OR REMOVE THE FOLLOWING CODE, THE EMBEDDED WIDGET WILL NOT WORK. --><span style='color:#000; text-decoration:none; font-size:9px;'>Currency Converter by <a href='http://fxtrade.oanda.com' id='oanda_cc_link'>Oanda Forex</a></span><script src='http://www.oanda.com/embedded/converter/get/b2xpeWlkZV9qZmVtLy9kZWZhdWx0/?lang=en'></script></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.cbn.gov.ng"><img src="http://newmail-ng.com/wp-content/uploads/2015/12/CBN5.gif"></a></div>
		</aside><aside class="widget widget_top-posts"><div class="block-title"><span>Top Stories</span></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://newmail-ng.com/jamb-cancels-59698-results-blacklists-48-cbt-centres-for-malpractice-in-2017-utme/" title="JAMB cancels 59,698 results, blacklists 48 CBT centres for malpractice in 2017 UTME" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/newmail-ng.com/wp-content/uploads/2017/05/Jamb-UTM-CBT-e1493911713211.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="JAMB cancels 59,698 results, blacklists 48 CBT centres for malpractice in 2017 UTME" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/jamb-cancels-59698-results-blacklists-48-cbt-centres-for-malpractice-in-2017-utme/" class="bump-view" data-bump-view="tp">
								JAMB cancels 59,698 results, blacklists 48 CBT centres for malpractice in 2017 UTME							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/fcmb-launches-quick-recharge-for-airtime-purchase/" title="FCMB launches ‘’Quick Recharge’’ for airtime purchase" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/newmail-ng.com/wp-content/uploads/2015/05/FCMB.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="FCMB launches ‘’Quick Recharge’’ for airtime purchase" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/fcmb-launches-quick-recharge-for-airtime-purchase/" class="bump-view" data-bump-view="tp">
								FCMB launches ‘’Quick Recharge’’ for airtime purchase							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/presidency-ti-others-kick-as-cct-discharges-acquits-saraki/" title="Presidency, TI, Others kick as CCT discharges, acquits Saraki" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/newmail-ng.com/wp-content/uploads/2017/06/Saraki-CCT-11.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Presidency, TI, Others kick as CCT discharges, acquits Saraki" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/presidency-ti-others-kick-as-cct-discharges-acquits-saraki/" class="bump-view" data-bump-view="tp">
								Presidency, TI, Others kick as CCT discharges, acquits Saraki							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/lagos-arrests-notorious-land-grabbing-kingpin/" title="Lagos arrests notorious land grabbing kingpin" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/newmail-ng.com/wp-content/uploads/2017/06/SIR-K-oluwo-pics3-e1497539172954.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Lagos arrests notorious land grabbing kingpin" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/lagos-arrests-notorious-land-grabbing-kingpin/" class="bump-view" data-bump-view="tp">
								Lagos arrests notorious land grabbing kingpin							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/nbc-wants-obanikoros-suit-over-daughters-accidents-n96-8m-judgment-debt-order-quashed/" title="NBC wants Obanikoro’s suit over daughter’s accident&#039;s N96.8m judgment-debt order quashed" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/newmail-ng.com/wp-content/uploads/2015/04/Musiliu-Obanikoro.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="NBC wants Obanikoro’s suit over daughter’s accident&#039;s N96.8m judgment-debt order quashed" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/nbc-wants-obanikoros-suit-over-daughters-accidents-n96-8m-judgment-debt-order-quashed/" class="bump-view" data-bump-view="tp">
								NBC wants Obanikoro’s suit over daughter’s accident&#039;s N96.8m judgment-debt order quashed							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/senate-asks-presidency-to-resubmit-confab-report/" title="Senate asks presidency to resubmit confab report" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/newmail-ng.com/wp-content/uploads/2016/03/national-assembly-e1494620985595.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Senate asks presidency to resubmit confab report" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/senate-asks-presidency-to-resubmit-confab-report/" class="bump-view" data-bump-view="tp">
								Senate asks presidency to resubmit confab report							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/london-fire-lives-claimed-at-grenfell-tower/" title="London fire: Lives claimed at Grenfell Tower" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/newmail-ng.com/wp-content/uploads/2017/04/Fire-e1491909835340.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="London fire: Lives claimed at Grenfell Tower" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/london-fire-lives-claimed-at-grenfell-tower/" class="bump-view" data-bump-view="tp">
								London fire: Lives claimed at Grenfell Tower							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/anti-trump-gunman-attacks-us-lawmakers-dies-in-shootout/" title="Anti-Trump gunman attacks US lawmakers, dies in shootout" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/newmail-ng.com/wp-content/uploads/2017/06/Baseball-e1497503859506.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Anti-Trump gunman attacks US lawmakers, dies in shootout" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/anti-trump-gunman-attacks-us-lawmakers-dies-in-shootout/" class="bump-view" data-bump-view="tp">
								Anti-Trump gunman attacks US lawmakers, dies in shootout							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/terrorists-behind-us-suit-against-nigerian-military-group/" title="Terrorists behind US suit against Nigerian military - Group" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/newmail-ng.com/wp-content/uploads/2016/11/Nigerian-Army-new-2-e1497472530562.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Terrorists behind US suit against Nigerian military - Group" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/terrorists-behind-us-suit-against-nigerian-military-group/" class="bump-view" data-bump-view="tp">
								Terrorists behind US suit against Nigerian military - Group							</a>
						</div>
											</li>
									<li>
												<a href="http://newmail-ng.com/nigeria-regains-africas-top-oil-producer-status/" title="Nigeria regains Africa’s top oil producer status" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/newmail-ng.com/wp-content/uploads/2013/10/Oil.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Nigeria regains Africa’s top oil producer status" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newmail-ng.com/nigeria-regains-africas-top-oil-producer-status/" class="bump-view" data-bump-view="tp">
								Nigeria regains Africa’s top oil producer status							</a>
						</div>
											</li>
				</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://newmail-ng.com/"><img src="http://newmail-ng.com/wp-content/uploads/2015/08/footerlogo21.png" alt="" title=""/></a></div><div class="footer-text-wrap">Address: 19, Yaya Abatan Street, Opposite Nationwide Filling Station, Ogba, Lagos; <br>
14, Akin Ojowa street, Olambe, Off Akute.<br><br>

Blackberry PIN: 2B1E7E15<br><br>

BB Channel: C0017E2CB<br><br>

Telephone: 07043854302, 08098196757
<div class="footer-email-wrap">Contact us: <a href="mailto:info@newmail-ng.com">info@newmail-ng.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_5943756c9cfb8_rand"  data-td-block-uid="td_uid_8_5943756c9cfb8" ><script>var block_td_uid_8_5943756c9cfb8 = new tdBlock();
block_td_uid_8_5943756c9cfb8.id = "td_uid_8_5943756c9cfb8";
block_td_uid_8_5943756c9cfb8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_5943756c9cfb8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5943756c9cfb8.td_column_number = "1";
block_td_uid_8_5943756c9cfb8.block_type = "td_block_7";
block_td_uid_8_5943756c9cfb8.post_count = "3";
block_td_uid_8_5943756c9cfb8.found_posts = "21184";
block_td_uid_8_5943756c9cfb8.header_color = "";
block_td_uid_8_5943756c9cfb8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5943756c9cfb8.max_num_pages = "7062";
tdBlocksArray.push(block_td_uid_8_5943756c9cfb8);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_8_5943756c9cfb8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newmail-ng.com/mubadala-etisalat-nigerias-largest-shareholder-pulls-out/" rel="bookmark" title="Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out"><img width="100" height="75" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/03/Eti-100x75.jpg" alt="Etisalat" title="Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/mubadala-etisalat-nigerias-largest-shareholder-pulls-out/" rel="bookmark" title="Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out">Mubadala, Etisalat Nigeria&#8217;s largest shareholder pulls out</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:33:30+00:00" >June 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newmail-ng.com/oni-ex-ekiti-gov-seeks-return-to-govt-house-joins-governorship-race/" rel="bookmark" title="Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race"><img width="100" height="75" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2016/10/Segun-Oni-100x75.jpg" alt="Segun Oni" title="Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/oni-ex-ekiti-gov-seeks-return-to-govt-house-joins-governorship-race/" rel="bookmark" title="Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race">Oni, ex-Ekiti Gov seeks return to govt house, joins governorship race</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:20:11+00:00" >June 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" rel="bookmark" title="FG to hire 7,500 graduates to boost tax revenue"><img width="100" height="75" class="entry-thumb" src="http://newmail-ng.com/wp-content/uploads/2017/06/Kemi-Adeosun-100x75.jpg" alt="kemi-adeosun, Finance Minister" title="FG to hire 7,500 graduates to boost tax revenue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newmail-ng.com/fg-to-hire-7500-graduates-to-boost-tax-revenue/" rel="bookmark" title="FG to hire 7,500 graduates to boost tax revenue">FG to hire 7,500 graduates to boost tax revenue</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:13:36+00:00" >June 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_5943756cb3244_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_5943756cb3244" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://newmail-ng.com/topic/news/">News<span class="td-cat-no">17202</span></a></li><li><a href="http://newmail-ng.com/topic/headline/">Headline<span class="td-cat-no">5132</span></a></li><li><a href="http://newmail-ng.com/topic/politics/">Politics<span class="td-cat-no">1713</span></a></li><li><a href="http://newmail-ng.com/topic/foreign-news/">Foreign<span class="td-cat-no">1471</span></a></li><li><a href="http://newmail-ng.com/topic/business-and-economy/">Business &amp; Economy<span class="td-cat-no">1453</span></a></li><li><a href="http://newmail-ng.com/topic/sport/">Sport<span class="td-cat-no">1226</span></a></li><li><a href="http://newmail-ng.com/topic/guest-writers/opinion/">Opinion<span class="td-cat-no">264</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2015 Backup Media Limited. -RC.829199                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 5943756cc2f21
    -->

    <script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-includes/js/comment-reply.min.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/newmail-ng.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newmail-ng.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[65864]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newmail-ng.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newmail-ng.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'58755629',post:'65864',tz:'1',srv:'newmail-ng.com'} ]);
	_stq.push([ 'clickTrackerInit', '58755629', '65864' ]);
</script>

</body>
</html>