<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Okada riders are snatching our wives — Osun Police constables protest | New Mail Nigeria</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newmail-ng.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="http://newmail-ng.com/wp-content/uploads/2015/01/New-Mail_favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Okada riders are snatching our wives — Osun Police constables protest | New Mail Nigeria" />
	<meta property="og:description" content="‘Okada riders are sleeping with our wives; pay our salaries now; pay us our 18-month salary; pay us our stipends and allowances now’, were some of the inscriptions on the placards carried by the protesting police constables in Osogbo, the Osun state capital, yesterday. The police constables, recruited to complement the police structure in the [&hellip;]" />
	<meta property="og:url" content="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" />
	<meta property="og:site_name" content="New Mail Nigeria" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/NewMailNG/156576314503603" />
	<meta property="article:published_time" content="2022-09-08T07:21:00+00:00" />
	<meta property="og:image" content="https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Toni Kan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Toni Kan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/","url":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/","name":"Okada riders are snatching our wives — Osun Police constables protest | New Mail Nigeria","isPartOf":{"@id":"https://newmail-ng.com/#website"},"primaryImageOfPage":{"@id":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#primaryimage"},"image":{"@id":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#primaryimage"},"thumbnailUrl":"https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg","datePublished":"2022-09-08T07:21:00+00:00","dateModified":"2022-09-08T07:21:00+00:00","author":{"@id":"https://newmail-ng.com/#/schema/person/eb38a90b9e11bad6a2ae34f6eead228d"},"breadcrumb":{"@id":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#primaryimage","url":"https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg","contentUrl":"https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg","width":640,"height":360,"caption":"Okada Riders"},{"@type":"BreadcrumbList","@id":"https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newmail-ng.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://newmail-ng.com/blog/"},{"@type":"ListItem","position":3,"name":"Okada riders are snatching our wives — Osun Police constables protest"}]},{"@type":"WebSite","@id":"https://newmail-ng.com/#website","url":"https://newmail-ng.com/","name":"New Mail Nigeria","description":"Hottest and Latest Updates of News in Nigeria. Re-defining the essence of News in Nigeria","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newmail-ng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newmail-ng.com/#/schema/person/eb38a90b9e11bad6a2ae34f6eead228d","name":"Toni Kan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newmail-ng.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3b3d6f196582e8b846348c2e184d0393?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3b3d6f196582e8b846348c2e184d0393?s=96&d=mm&r=g","caption":"Toni Kan"},"url":"https://newmail-ng.com/author/tony-kan/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Feed" href="https://newmail-ng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Comments Feed" href="https://newmail-ng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mail Nigeria &raquo; Okada riders are snatching our wives — Osun Police constables protest Comments Feed" href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.8.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-42141372-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmail-ng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newmail-ng.com/wp-content/themes/NewMail/style.css?ver=5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://newmail-ng.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newmail-ng.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=d92f310d6584f571e968b1e2036f935a' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newmail-ng.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.8.2' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newmail-ng.com","hash_tracking":"false","ua":"UA-42141372-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newmail-ng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newmail-ng.com/wp-json/wp/v2/posts/141496" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmail-ng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmail-ng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p3Yx1r-AOc' />
<link rel="alternate" type="application/json+oembed" href="https://newmail-ng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmail-ng.com%2Fokada-riders-are-snatching-our-wives-osun-police-constables-protest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmail-ng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmail-ng.com%2Fokada-riders-are-snatching-our-wives-osun-police-constables-protest%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newmail-ng.com\/wp-admin\/","wpRestNonce":"f4ba9445e8","wpRestUrl":"https:\/\/newmail-ng.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://newmail-ng.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-141496 single-format-standard okada-riders-are-snatching-our-wives-osun-police-constables-protest global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-4.12 vc_non_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-28"><a href="https://newmail-ng.com/">HOME</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://newmail-ng.com/photo-gallery/">PHOTO GALLERY</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://newmail-ng.com/our-advert-rates/">ADVERT RATES</a></li>
<li id="menu-item-17351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17351"><a href="https://newmail-ng.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://newmail-ng.com/about-us/">ABOUT US</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://newmail-ng.com/contact-us/">CONTACT US</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newmail-ng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, September 9, 2022.
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://newmail-ng.com/privacy-policy/">PRIVACY POLICY</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://newmail-ng.com/">
            <img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt="" width="272" height="90"/>
            <span class="td-visual-hidden">New Mail Nigeria</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "9400620131");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "9400620131");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "9400620131");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" src="http://newmail-ng.com/wp-content/uploads/2014/12/Logo-new-footer.png" alt="" width="188" height="54"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://newmail-ng.com/">
		<img class="td-retina-data" data-retina="http://newmail-ng.com/wp-content/uploads/2015/08/logomain.png" src="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png" alt=""/>
	</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://newmail-ng.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="https://newmail-ng.com/photo-gallery/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://newmail-ng.com/our-advert-rates/">ADVERT RATES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-17351"><a href="https://newmail-ng.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://newmail-ng.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="https://newmail-ng.com/contact-us/">CONTACT US</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://newmail-ng.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-141496" class="post-141496 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://newmail-ng.com/topic/news/">News</a></li><li class="entry-category"><a  href="https://newmail-ng.com/topic/uncategorized/">RECENT NEWS</a></li></ul>
            <header>
                <h1 class="entry-title">Okada riders are snatching our wives — Osun Police constables protest</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newmail-ng.com/author/tony-kan/">Toni Kan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-08T08:21:00+01:00" >September 8, 2022</time></span>                                                            <div class="td-post-comments"><a href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmail-ng.com%2Fokada-riders-are-snatching-our-wives-osun-police-constables-protest%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Okada+riders+are+snatching+our+wives+%E2%80%94+Osun+Police+constables+protest&url=https%3A%2F%2Fnewmail-ng.com%2Fokada-riders-are-snatching-our-wives-osun-police-constables-protest%2F&via=New+Mail+Nigeria" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/&amp;media=https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg&description=Okada+riders+are+snatching+our+wives+%E2%80%94+Osun+Police+constables+protest" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Okada+riders+are+snatching+our+wives+%E2%80%94+Osun+Police+constables+protest %0A%0A https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg" data-caption="Okada Riders"><img width="300" height="350" class="entry-thumb td-modal-image" src="https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders-300x350.jpg" alt="Okada Riders" title="Okada Riders"/></a><figcaption class="wp-caption-text">Okada Riders</figcaption></figure></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1 tdi_2 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

            </div>


            <p>‘Okada riders are sleeping with our wives; pay our salaries now; pay us our 18-month salary; pay us our stipends and allowances now’, were some of the inscriptions on the placards carried by the protesting police constables in Osogbo, the Osun state capital, yesterday.</p>
<p>The police constables, recruited to complement the police structure in the state by providing intelligence, were inaugurated in May 2021, at Police Headquarters, Osun State, after their training in April 2021.</p>
<p>The protesting policemen, who were wearing uniforms, converged at Osogbo Grammar School area and marched through Oke-Fia, Alekuwodthe o before they stormed the Ola-Iya flyover to register their grievances.</p>
<p>Speaking on behalf of the protesting policemen, Constable Tijani Adewale, disclosed that they are committed to their duties, despite not being paid salaries, adding that three of their colleagues have lost their lives in the course of discharging their duties.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright tdi_3 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p>He lamented that commercial tricyclists and motorcyclists have snatched their wives, due to their inability to discharge their family responsibilities. His words: “We have gone to the local government, met with lawmakers and dignitaries in the state, yet no positive result. We lost three persons in Ikire and one in Iree. These people died in the course of discharging their duties.</p>
<p>“We are very dutiful, even though we have not been paid a dime. Due to unpaid allowances, tricycle and Okada riders have snatched our wives because of our inability to take care of them.&#8221;</p>
<p>Meanwhile, the state’s Police Commissioner, Olawale Olokode, who later joined them at the Ola-Iya bridge, ordered them to stop the protest. He assured them that the concerned authority will intervene and that issues will be looked into.</p>
<p>He said: “You are embarrassing the force with your protest; you should have channelled your grievances to the appropriate quarters. You are disturbing public peace with this your protests. As far as you are wearing this uniform, we expect you to maintain high dichanneleds a force man.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-141496" class="share-twitter sd-button share-icon" href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-141496" class="share-facebook sd-button share-icon" href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_4 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmail-ng.com%2Fokada-riders-are-snatching-our-wives-osun-police-constables-protest%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Okada+riders+are+snatching+our+wives+%E2%80%94+Osun+Police+constables+protest&url=https%3A%2F%2Fnewmail-ng.com%2Fokada-riders-are-snatching-our-wives-osun-police-constables-protest%2F&via=New+Mail+Nigeria" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/&amp;media=https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg&description=Okada+riders+are+snatching+our+wives+%E2%80%94+Osun+Police+constables+protest" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Okada+riders+are+snatching+our+wives+%E2%80%94+Osun+Police+constables+protest %0A%0A https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newmail-ng.com/kwara-principal-flees-after-allegedly-defiling-seven-female-pupils/">Kwara principal flees after allegedly defiling seven female pupils</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newmail-ng.com/queen-elizabeth-dies-at-96/">Queen Elizabeth Dies at 96</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newmail-ng.com/author/tony-kan/">Toni Kan</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Toni Kan"></span><meta itemprop="datePublished" content="2022-09-08T08:21:00+01:00"><meta itemprop="dateModified" content="2022-09-08T08:21:00+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newmail-ng.com/wp-content/uploads/2015/08/272x90logonotext.png"></span><meta itemprop="name" content="New Mail Nigeria"></span><meta itemprop="headline " content="Okada riders are snatching our wives — Osun Police constables protest"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":141496,"live_filter_cur_post_author":"238","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "6";
block_tdi_5.found_posts = "43737";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "7290";
tdBlocksArray.push(block_tdi_5);
</script><div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><h4 class="td-related-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/queen-elizabeth-dies-at-96/" rel="bookmark" class="td-image-wrap " title="Queen Elizabeth Dies at 96" ><img class="entry-thumb" src="" alt="" title="Queen Elizabeth Dies at 96" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/OIP-2-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/queen-elizabeth-dies-at-96/" rel="bookmark" title="Queen Elizabeth Dies at 96">Queen Elizabeth Dies at 96</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/kwara-principal-flees-after-allegedly-defiling-seven-female-pupils/" rel="bookmark" class="td-image-wrap " title="Kwara principal flees after allegedly defiling seven female pupils" ><img class="entry-thumb" src="" alt="" title="Kwara principal flees after allegedly defiling seven female pupils" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/PROSPER-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/kwara-principal-flees-after-allegedly-defiling-seven-female-pupils/" rel="bookmark" title="Kwara principal flees after allegedly defiling seven female pupils">Kwara principal flees after allegedly defiling seven female pupils</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/un-sees-life-expectancy-education-income-fall/" rel="bookmark" class="td-image-wrap " title="UN sees life expectancy, education, income fall" ><img class="entry-thumb" src="" alt="" title="UN sees life expectancy, education, income fall" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/126631911_gettyimages-167503338.jpg-238x178.webp"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/un-sees-life-expectancy-education-income-fall/" rel="bookmark" title="UN sees life expectancy, education, income fall">UN sees life expectancy, education, income fall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/32-year-old-ex-convicts-arrested-for-traffic-robbery/" rel="bookmark" class="td-image-wrap " title="32-year-old ex-convicts arrested for traffic robbery" ><img class="entry-thumb" src="" alt="" title="32-year-old ex-convicts arrested for traffic robbery" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/Sunday-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/32-year-old-ex-convicts-arrested-for-traffic-robbery/" rel="bookmark" title="32-year-old ex-convicts arrested for traffic robbery">32-year-old ex-convicts arrested for traffic robbery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/141480-2/" rel="bookmark" class="td-image-wrap " title="Second Canada stabbings suspect dies after arrest" ><img class="entry-thumb" src="" alt="" title="Second Canada stabbings suspect dies after arrest" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/126587748_canada_suspects_jpeg-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/141480-2/" rel="bookmark" title="Second Canada stabbings suspect dies after arrest">Second Canada stabbings suspect dies after arrest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newmail-ng.com/president-volodymyr-zelenskyy-rings-bell-at-nyse-to-signify-ukraine-is-open-for-business/" rel="bookmark" class="td-image-wrap " title="President Volodymyr Zelenskyy rings bell at NYSE to signify Ukraine is open for business" ><img class="entry-thumb" src="" alt="" title="President Volodymyr Zelenskyy rings bell at NYSE to signify Ukraine is open for business" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/OIP-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/president-volodymyr-zelenskyy-rings-bell-at-nyse-to-signify-ukraine-is-open-for-business/" rel="bookmark" title="President Volodymyr Zelenskyy rings bell at NYSE to signify Ukraine is open for business">President Volodymyr Zelenskyy rings bell at NYSE to signify Ukraine is open for business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/okada-riders-are-snatching-our-wives-osun-police-constables-protest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newmail-ng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141496' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f36b8fb0c5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="173"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-141496-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://newmail-ng.com/wp-content/uploads/2020/10/NLNG-at-Independence.mp4?_=1" /><source type="video/mp4" src="https://newmail-ng.com/wp-content/uploads/2020/10/NLNG-at-Independence.mp4?_=1" /><a href="https://newmail-ng.com/wp-content/uploads/2020/10/NLNG-at-Independence.mp4">https://newmail-ng.com/wp-content/uploads/2020/10/NLNG-at-Independence.mp4</a></video></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Auto --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="6366304828"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.accessbankplc.com" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-135269 size-full" src="https://newmail-ng.com/wp-content/uploads/2021/04/300x250-1.jpg" alt="" width="300" height="251" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336 --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="3017872120"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="width: 640px;" class="wp-video"><video class="wp-video-shortcode" id="video-141496-2" preload="metadata" controls="controls"><source type="video/mp4" src="https://newmail-ng.com/wp-content/uploads/2020/07/Nigerian-Army.mp4?_=2" /><a href="https://newmail-ng.com/wp-content/uploads/2020/07/Nigerian-Army.mp4">https://newmail-ng.com/wp-content/uploads/2020/07/Nigerian-Army.mp4</a></video></div>
<p><em><strong>Gen Buratai testing Nigerian Army Personnel&#8217;s endurance and physical fitness level</strong></em></p>
<p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Auto --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="6366304828"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-6t+cv-10-7a+po"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="7859135267"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="300" src="https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-300x300.jpg" class="image wp-image-83235  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-e1525240222187.jpg 300w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-150x150.jpg 150w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-768x768.jpg 768w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-1024x1024.jpg 1024w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-420x420.jpg 420w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-640x640.jpg 640w, https://newmail-ng.com/wp-content/uploads/2018/05/Rice-4-681x681.jpg 681w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336 --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-9028702621057761"
data-ad-slot="3017872120"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9028702621057761"
     data-ad-slot="6366304828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="214" src="https://newmail-ng.com/wp-content/uploads/2015/12/CBN5-300x214.gif" class="image wp-image-37833  attachment-medium size-medium" alt="Cashless" loading="lazy" style="max-width: 100%; height: auto;" /></aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://newmail-ng.com/queen-elizabeth-dies-at-96/">Queen Elizabeth Dies at 96</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" aria-current="page">Okada riders are snatching our wives — Osun Police constables protest</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/kwara-principal-flees-after-allegedly-defiling-seven-female-pupils/">Kwara principal flees after allegedly defiling seven female pupils</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/un-sees-life-expectancy-education-income-fall/">UN sees life expectancy, education, income fall</a>
									</li>
											<li>
					<a href="https://newmail-ng.com/32-year-old-ex-convicts-arrested-for-traffic-robbery/">32-year-old ex-convicts arrested for traffic robbery</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id='oanda_ecc'> <!-- IF YOU ALTER OR REMOVE THE FOLLOWING CODE, THE EMBEDDED WIDGET WILL NOT WORK. --><span style='color:#000; text-decoration:none; font-size:9px;'>Currency Converter by <a href='http://fxtrade.oanda.com' id='oanda_cc_link'>Oanda Forex</a></span><script src='http://www.oanda.com/embedded/converter/get/b2xpeWlkZV9qZmVtLy9kZWZhdWx0/?lang=en'></script></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9028702621057761"
     data-ad-slot="6366304828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-9028702621057761");
		            adEl.setAttribute("data-ad-slot", "6366304828");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://newmail-ng.com/"><img src="http://newmail-ng.com/wp-content/uploads/2015/08/footerlogo21.png" alt="" title=""  width="188" height="67"/></a></div><div class="footer-text-wrap">Address: 19, Yaya Abatan Street, Opposite Nationwide Filling Station, Ogba, Lagos; <br>
14, Akin Ojowa street, Olambe, Off Akute.<br><br>

Blackberry PIN: 2B1E7E15<br><br>

BB Channel: C0017E2CB<br><br>

Telephone: 07043854302, 08098196757
<div class="footer-email-wrap">Contact us: <a href="mailto:info@newmail-ng.com">info@newmail-ng.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/NewMailNG/156576314503603" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NewMailNG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_9 td_block_template_1"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "47613";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "15871";
tdBlocksArray.push(block_tdi_9);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://newmail-ng.com/queen-elizabeth-dies-at-96/" rel="bookmark" class="td-image-wrap " title="Queen Elizabeth Dies at 96" ><img class="entry-thumb" src="" alt="" title="Queen Elizabeth Dies at 96" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/OIP-2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/queen-elizabeth-dies-at-96/" rel="bookmark" title="Queen Elizabeth Dies at 96">Queen Elizabeth Dies at 96</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-08T18:47:49+01:00" >September 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" rel="bookmark" class="td-image-wrap " title="Okada riders are snatching our wives — Osun Police constables protest" ><img class="entry-thumb" src="" alt="Okada Riders" title="Okada riders are snatching our wives — Osun Police constables protest" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2015/09/Okada-Riders-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/okada-riders-are-snatching-our-wives-osun-police-constables-protest/" rel="bookmark" title="Okada riders are snatching our wives — Osun Police constables protest">Okada riders are snatching our wives — Osun Police constables protest</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-08T08:21:00+01:00" >September 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://newmail-ng.com/kwara-principal-flees-after-allegedly-defiling-seven-female-pupils/" rel="bookmark" class="td-image-wrap " title="Kwara principal flees after allegedly defiling seven female pupils" ><img class="entry-thumb" src="" alt="" title="Kwara principal flees after allegedly defiling seven female pupils" data-type="image_tag" data-img-url="https://newmail-ng.com/wp-content/uploads/2022/09/PROSPER-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newmail-ng.com/kwara-principal-flees-after-allegedly-defiling-seven-female-pupils/" rel="bookmark" title="Kwara principal flees after allegedly defiling seven female pupils">Kwara principal flees after allegedly defiling seven female pupils</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-08T08:15:42+01:00" >September 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_10 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://newmail-ng.com/topic/news/">News<span class="td-cat-no">43544</span></a></li><li><a href="https://newmail-ng.com/topic/headline/">Headline<span class="td-cat-no">24349</span></a></li><li><a href="https://newmail-ng.com/topic/breaking-news/">Breaking News<span class="td-cat-no">10830</span></a></li><li><a href="https://newmail-ng.com/topic/politics/">Politics<span class="td-cat-no">9412</span></a></li><li><a href="https://newmail-ng.com/topic/business-and-economy/">Business &amp; Economy<span class="td-cat-no">5381</span></a></li><li><a href="https://newmail-ng.com/topic/foreign-news/">Foreign<span class="td-cat-no">4089</span></a></li><li><a href="https://newmail-ng.com/topic/sport/">Sport<span class="td-cat-no">3337</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-menu-container"><ul id="menu-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://newmail-ng.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="https://newmail-ng.com/photo-gallery/">PHOTO GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://newmail-ng.com/our-advert-rates/">ADVERT RATES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-17351"><a href="https://newmail-ng.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://newmail-ng.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="https://newmail-ng.com/contact-us/">CONTACT US</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015 Backup Media Limited. -RC.829199                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5 (rara)
        Deploy mode: deploy
        
        uid: 631a82b6c1775
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newmail-ng.com\/okada-riders-are-snatching-our-wives-osun-police-constables-protest\/":141496};
	</script>
				<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdtCVgUAAAAANecqw97R9g3w4OXTvfsVTcNR1FI', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://newmail-ng.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://newmail-ng.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658888776' id='akismet-frontend-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[141496]");
                });
            
</script>

<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'58755629',post:'141496',tz:'1',srv:'newmail-ng.com'} ]);
	_stq.push([ 'clickTrackerInit', '58755629', '141496' ]);
</script>

</body>
</html>